Page 1 of 2 12 LastLast
Results 1 to 20 of 25

no resource! please upgrade resource again!

This is a discussion on no resource! please upgrade resource again! within the General Meizu M6 forums, part of the miniPlayer M6 / SL category; My M6SL has this green screen of death "no resource! please upgrade resource again!" all of a sudden. I can ...

  1. #1
    Passing By
    Join Date
    Oct 2007
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    no resource! please upgrade resource again!

    My M6SL has this green screen of death "no resource! please upgrade resource again!" all of a sudden. I can no longer see the blue menu. When I tried to charge the player, it doesn't appear to be charging. When I turn on the player, I am able to mount the drive but I get this green screen.

    Does anyone know why this is happening? How do I resolve this? I did nothing and it happened very suddenly. The only reason I could think of is that it could be low batt but it does not make sense.

    Eugene

  2. #2
    Administrator
    Join Date
    Mar 2007
    Location
    Budapest, Hungary
    Posts
    4,853
    Thanks
    262
    Thanked 1,140 Times in 438 Posts
    i don't know why it happened, but you have to download a M6SL firmware and copy the resource.bin to the root directory of the player and then restart it.. don't worry it'll be fine!

  3. #3
    Passing By
    Join Date
    Oct 2007
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts


    This is what I saw.

    I also noticed that all my files are gone! No more ogg and avi. No more files in there! I did nothing to delete them but it's no longer there. I am trying to restore the default files I back them up when I first purchase this player. This is weird.

  4. #4
    Administrator
    Join Date
    Mar 2007
    Location
    Budapest, Hungary
    Posts
    4,853
    Thanks
    262
    Thanked 1,140 Times in 438 Posts
    yeah weird... you must have accidentally format the player or something like that when you plug it in the computer. but try copying the resource.bin like i said!

  5. #5
    Passing By
    Join Date
    Oct 2007
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nice2know_u View Post
    yeah weird... you must have accidentally format the player or something like that when you plug it in the computer. but try copying the resource.bin like i said!
    Thanks. Is there a way to do it in Linux? I don't have a Windows machine...

  6. #6
    Administrator
    Join Date
    Mar 2007
    Location
    Budapest, Hungary
    Posts
    4,853
    Thanks
    262
    Thanked 1,140 Times in 438 Posts
    here's the link for the firmware: M6 SL 2.004.4

  7. #7
    Administrator
    Join Date
    Mar 2007
    Location
    Budapest, Hungary
    Posts
    4,853
    Thanks
    262
    Thanked 1,140 Times in 438 Posts
    Quote Originally Posted by eugene View Post
    Thanks. Is there a way to do it in Linux? I don't have a Windows machine...
    i don't have linux, but if you can copy files to the miniplayer you can simply just copy the resource.bin to the root directory!

  8. #8
    Passing By
    Join Date
    Oct 2007
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nice2know_u View Post
    i don't have linux, but if you can copy files to the miniplayer you can simply just copy the resource.bin to the root directory!
    Thanks for the link to the firmware! Is this the original firmware with Chinese/radio support? Thanks for your advice. I am trying it now!

  9. #9
    Administrator
    Join Date
    Mar 2007
    Location
    Budapest, Hungary
    Posts
    4,853
    Thanks
    262
    Thanked 1,140 Times in 438 Posts
    Quote Originally Posted by eugene View Post
    Thanks for the link to the firmware! Is this the original firmware with Chinese/radio support? Thanks for your advice. I am trying it now!
    it's original, i suppose, because it's from the chinese meizu site :D good luck!

  10. #10
    Passing By
    Join Date
    Oct 2007
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nice2know_u View Post
    i don't have linux, but if you can copy files to the miniplayer you can simply just copy the resource.bin to the root directory!
    Hi! Copying the resource.bin to / helps! And it's back to normal again. Thank you so much! Appreciated it.

  11. #11
    Administrator
    Join Date
    Mar 2007
    Location
    Budapest, Hungary
    Posts
    4,853
    Thanks
    262
    Thanked 1,140 Times in 438 Posts
    you're welcome!

  12. #12
    Passing By
    Join Date
    Nov 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had this same exact problem

  13. #13
    Stalker
    Join Date
    Jun 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hello

    my Meizu dosen't work. the resource is not there.

    And I don't know why I hae to copy the programm or the bin

    Can you help me ???

  14. #14
    Stalker
    Join Date
    Jan 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thankx it works..but now it is not in english..how do i go abt it?

  15. #15
    Valued Member
    Join Date
    May 2007
    Posts
    640
    Thanks
    2
    Thanked 21 Times in 17 Posts
    Take a look at the FAQ.

  16. #16
    Passing By
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok but how can i do if my computer doesn't identify my meizu ???
    Sorry for my english

  17. #17
    Valued Member
    Join Date
    Jun 2007
    Posts
    1,480
    Thanks
    23
    Thanked 14 Times in 11 Posts
    Here, try to follow the directions in the Guide in my signature.

  18. #18
    Passing By
    Join Date
    Feb 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    problem opening .rar ext file on windows

    could someone please tell me what the next plan of action is when windows xp cannot open the firmware m6 sl 2.004.4 (.rar) extention? this is so frustrating - i do like this player but gosh!, i never had this many problems with ipod and itunes!!!! thanks for any help.

  19. #19
    Senior Member
    Join Date
    Jul 2008
    Location
    Canada
    Posts
    1,652
    Thanks
    15
    Thanked 14 Times in 13 Posts
    Quote Originally Posted by my zoo View Post
    Take a look at the FAQ.
    There should be instructions in the FAQ of how to get WinRAR or a similar program. You need to download an archiver that can read .rar files.

  20. #20
    liquid06
    Guest

    Reformat

    First of all, thanks much for the instructions and the rar link provided in this thread - it was a simple fix to do (on linux, windows machines didn't recognize the disk) and it restored my player to working condition. A warning to others who may read this thread in the future - copying resource.bin removed all my music. Completely wiped it out.

    If you can access the drive before the upgrade, make sure you back it up somewhere!

    On another note, I'm so happy my meizu is working again!

 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. No resource?
    By skyblue1 in forum Technical
    Replies: 42
    Last Post: 05-21-2010, 04:56 PM
  2. Eng/Ger/Hun Resource Pack
    By lacko in forum Modifications and Skins
    Replies: 19
    Last Post: 11-30-2008, 05:52 PM
  3. M6 Problem , Resource Upgrade ?
    By Oozey in forum Technical
    Replies: 3
    Last Post: 10-17-2007, 12:53 PM
  4. no resource!
    By Blumentopf in forum German
    Replies: 0
    Last Post: 06-24-2007, 07:36 AM
  5. no resource!
    By NOS in forum German
    Replies: 4
    Last Post: 05-09-2007, 06:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •