Results 1 to 7 of 7

New Firmware to fix problem on SP players.

This is a discussion on New Firmware to fix problem on SP players. within the Firmware forums, part of the miniPlayer M6 / SL category; I have been having a problem with my SP player occassionally showing vertical lines on the right hand side of ...

  1. #1
    Valued Member
    Join Date
    Nov 2006
    Posts
    779
    Thanks
    0
    Thanked 0 Times in 0 Posts

    New Firmware to fix problem on SP players.

    I have been having a problem with my SP player occassionally showing vertical lines on the right hand side of the screen.





    Meizu have sent me a new firmware to fix the problem S1.010.1 you can download it HERE
    Last edited by madman; 11-24-2006 at 05:21 AM.

  2. #2
    eriktous
    Guest
    I have the same thing happening from time to time, usually after I have disconnected it from my pc. I assumed it happened because the battery heats up when charging. I can always make the lines go away by shutting the screen down (hold the M button).
    Does this firmware update really fix this?

  3. #3
    Junior Member
    Join Date
    Nov 2006
    Location
    Sweden
    Posts
    58
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've been having the exactly same problem (as the 2nd picture), a reset of the player have always made the vertical lines disappear, however it's quite annoying to have to reset it all the time. What's the diffrents between this FW S1.010.1, and the one that Err0r have posted here (Meizu M6 Firmware V1.010, is it the same FW? I still got the S1.009 in my player that it came with, so i will upgrade anyway and see what happens.

    EDIT: "/\/\@D/\/\@/\/", may I ask were you did get that fine theme from? How do I install other themes?
    Last edited by Kicken; 11-25-2006 at 07:34 PM.

  4. #4
    Passing By
    Join Date
    Dec 2006
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Even after using the new firmware, i still have the same problem, just the lines are thinner, also the colour contrast seem to have changed. Is there any new fix that can fix?
    Last edited by jackinabox; 12-14-2006 at 03:38 AM.

  5. #5
    Valued Member
    Join Date
    Nov 2006
    Location
    Melbourne, Australia
    Posts
    289
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Does this also occur in the TP miniplayer?

  6. #6
    Valued Member
    Join Date
    Nov 2006
    Location
    Costa Rica
    Posts
    536
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Nickle View Post
    Does this also occur in the TP miniplayer?
    No, it doesnt

  7. #7
    Valued Member
    Join Date
    Nov 2006
    Posts
    105
    Thanks
    0
    Thanked 0 Times in 0 Posts
    it's happaned to me 3 times over a month. it sucks that it happens, but as logn as there's no long term damage, i don't mind.

 

 

Similar Threads

  1. firmware problem!
    By Mortz in forum Technical
    Replies: 13
    Last Post: 12-16-2008, 04:23 PM
  2. Meizu M6 Special Edition Players!
    By marcelo1251 in forum Front Page News
    Replies: 45
    Last Post: 08-29-2007, 06:01 PM
  3. Replies: 6
    Last Post: 01-04-2007, 07:30 PM
  4. Problem during upload of firmware
    By danlas in forum Firmware
    Replies: 7
    Last Post: 01-01-2007, 03:12 AM
  5. Replies: 3
    Last Post: 11-24-2006, 04:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •